ACOMBA

DUMP0004

Lors de tentative d'ouverture d'un fichier, ont obtiens l'erreur Cannot open file. Répertoire de la société+ nom de fichier dépassel es 45 caractères. Dans Saisie de Facture Fournisseur, il n'y a pas de taxe qui se sélectionne, il doit y a…

Ressource historique

Le contenu ci-dessous a été conservé depuis l’ancien Wiki Uni-Action. Certains logiciels ou versions mentionnés peuvent être anciens; vérifiez le contexte avant d’appliquer une procédure.

Lors de tentative d'ouverture d'un fichier, ont obtiens l'erreur Cannot open file. Répertoire de la société+ nom de fichier dépassel es 45 caractères.

Dans Saisie de Facture Fournisseur, il n'y a pas de taxe qui se sélectionne, il doit y avoir une taxe directement dans le dossier fournisseur.

Si elle disparait quand sélectionner la facture, dans ce cas faire MAJ.

probème divers

Tenter un RemonteTec dans Acomba.

Tenter remonte dans Acomba.

Tenter remonte dans Construction.

Prendre unbackup et tenter setallcpunique dans Construction et cocher Inclure la syncronisation des transactions.

Construction ne dois jamais être avec programme en réseau.

Remonte manuel:

Renomemr data.wf

ft.*.cdx

ax_user.cdx

Quand on veut sélectionner un conseiller, on obtiens l’errreur Invalid IndexName value : USE-COD..

Devrais se réglé quand ouvre FCO en fesant un remontetec.

Lors d'une installation à partir du cd, ont obtiens l'erreur:

Fonction: Programme principal

COnposant: Lien03

Fichier:

Erreur: Accès refusé.

Copier coller cd vers bureau et installer de nouveau.

Imposibilité d'ajouter une soumission a une facture. Messsage d'Erreur Aucune transaction facturé...

LA soumission doit contenir no proejt et no produit.

Lenteur construction

Construction devient extrèmement lent si deux utilisateur utilisent le même executable.

Du coup peut importe le type de connection le résultat est le même.

Pour utiliser en TS, il faut avoir installer une multitude d'installation de construction sur le serveur.

Construction n'ouvre pas

COnsturction n'ouvre pas et reste petit...

Faire maj même si déjà à jour...

Produit qui apparait dans quantité

FCO: Quand elle fait une saisie en lot, elle sélectionne un produit commercial au lieu de chantier et celui-ci apparaît en quantité au lieu d'en temps. Aller dans l'inventaire sur le produit commercial, sur data+ sur Type de produit, éditer et mettre Horaire.

Erreur à l’ouverture d’acomba suite construction.

Les droits de l’utilisateur ne lui permettais pas de modifier le répertoire Construction.

Si pas en admin copier coller construction.

dll doivent être bien pointé...

 

Comment atteindre la fenêtre de configuration des formulaires personnalisés avec FSP ?

Rubrique Z019

 

 

 

Bouton FSP

 

Dans le menu DOSSIERS, sous menu CONFIGURATION

 

 

Bouton Configuration de l’impression des projets de facture ou de l’impression des factures

 

 

 

 

Sélectionner le « + » en bleu pour ajouter des formulaires personnalisés.

Sélectionner le « -» en rouge pour en enlever.

Sélectionner l’imprimante et le nombre de copie.

L’ordre des transactions et les filtres.

FSP: Niveau 2. Quand ouvre lotFSP Erreur: Le chemin de la société n'est pas valide. Suivi d'une erreur indiquant qu'aucune société valide présente et d'une erreur: Fichier "Z:\FSMP\SNAPIN\FM_BATCH.dll" non trouvé. Le fichier est présent. EN mode sns échec ne fonctionne pas. Le problème provient que l'emplacement défini dans LotFSP.ini est non seulement incorecte mais de plus, pointe dans le répertoire FSP lui même.

Exception EInvalidIp in module Acomba.exe at 001CDF4A.

Invalid floting point operation.

Renommer les 4 fichiers grap.

Si suite au renommage, les rapports ne sont plus accessible, c’est que quelque chose bloque la recréation des fichiers.

Ça peut être l’antivirus, les droits usagers ou un disque dur externe.

Invalid floting point operation durant un remonte.

Renomer *.fiw

backup

Erreur 216 lors de la sauvegarde des SDK en local. Metttre à jour le logiciel.

Overview

The problem:

When I format a message with an in-line attachment, such as a screen shot, followed by more text, everything after the first attachment gets displayed as another attachment.

The generated attachment file have names similar to 'ATT00001'

What causes it:

This happens if you tried to send a message that intermingles text sections and attachment sections.

This can happen to any messages that pass through MIT's Exchange server

MIT currently has Microsoft Exchange server version 2007

This is not dependent on the mail program, it can happen with any mail program

It is often seen with Apple Mail because of the flexibility Mail gives you in message format

Solution

This happens because Microsoft Exchange Server is reformatting messages sent through it.

The Exchange server insists that message text must always be first and attachments must always be last. As soon as the Exchange software sees one attachment in a message, it stops looking for text, and treats anything else in that message as an attachment. Any remaining text sections are converted into attachment sections, and given fake file names (like "ATT00001.htm").

At this time, there is no way to make the Exchange server stop turning text sections into attachment sections. The only workaround is to include attachments at the end of a message, after text and after any signatures.

Workaround

Apple Mail

In Apple Mail, go to the menu Edit > Attachments

Make sure the following settings are checked:

Always Send Windows-Friendly Attachments

Always Insert Attachments at End of Message

Use the menu Mail > Preferences and go to the Composing section

Make sure that Message Format is set to "Plain Text"

With these settings, any attachments added with the "Attach" paperclip button will be put at the end of your message, after all message text.

Apple Mail still allows you do drag and drop attachments - if doing this, be sure to drop them at the end of the message. Attachments dropped in the middle of the message will cause any text that follows the attachment to be converted into another attachment.

Other Programs

To keep Exchange server happy, make sure that text sections occur before other attachment sections.

For more information

Microsoft has a KB article confirming that this is a problem with Exchange Server 2007 and 2010:

WU: Quand ouvre construction, ca prend très longtemps. Il y a des fichiers de construction coincé sur le serveur, Fermer avec fichier ouvert et ok.

Centria

Simple Comptable/Sage 50

Mot de passe invalide

Contenu

Cas problèmes et leurs solutions 2

Mise à jour par internet traditionnelle. 3

Mise à jour via une image locale 4

Nouvelle installation sans un CD 6

Copier Acomba à partir d’un autre poste 7

Ce guide de mise à jour s’adresse au support pour les mises à jour d’Acomba. Plusieurs des procédures qui sont décrites ici ne sont pas fonctionnelles pour Acomba Suite Construction et Acomba Suite Professionnelle.

Cas problèmes et leurs solutions

Problème

Solution

Je veux faire une mise à jour sans complication.

Faire une Mise à jour par internet traditionnelle

Je dois réinstaller Acomba sur mon poste pour un problème quelconque et je n’ai pas de CD

Faire une Nouvelle installation sans un CD

Je dois faire la mise à jour sur plusieurs postes de travail et je n’ai qu’un seul poste qui a internet.

Faire une Mise à jour via une image locale

Je dois faire la mise à jour sur mon serveur qui est un Terminal Server (T-S)

Faire une Mise à jour via une image locale

J’ai téléchargé une image de mise à jour à partir de mon Windows XP et j’installe l’image sur mon Windows Vista/7

L’image faite sur le Windows XP ne télécharge pas certains fichiers nécessaires à Windows Vista/7. Vous devez préparer l’image à partir d’un poste Windows Vista/7.

Je veux faire la mise à jour sur Windows 2003 et ça me donne l’erreur « Acomba est en cours d’utilisation »

Cliquer sur le bouton droit de la souris dans la barre des tâches

Cliquer sur Gestionnaire des tâches

Aller dans l’onglet processus

Cliquer sur Acomba.exe

Cliquer sur « Arrêter le processus »

Fermer la fenêtre du gestionnaire des tâches

Cliquer sur « Oui » pour poursuivre la mise à jour.

Je n’ai pas internet du tout

Envoyer un CD

Je n’ai pas de CD et je dois ABSOLUMENT installer Acomba.

Je n’ai aucun Acomba fonctionnel

Voir le support interne.

Mise à jour par internet traditionnelle.

Cette méthode de mise à jour implique que chaque poste devra être mis à jour individuellement.

C’est la méthode la plus facile, qui nécessite le moins de « connaissance » informatique.

La mise à jour ne télécharge que les fichiers nécessaires à la mise à jour.

Pour faire la mise à jour :

Cliquer sur le bouton « Mise à jour via internet » et suivre les étapes.

Mise à jour via une image locale

Cette méthode de mise à jour est utilisée dans 2 cas.

Le client doit télécharger la mise à jour à l’avance pour l’appliquer sur plusieurs postes.

Le client utilise Windows Serveur 2003 ou 2008 et est en terminal serveur (T-S).

Nous suggérons de télécharger l’image dans un dossier sur le disque local.

Si le client désire mettre l’image sur une clé USB, télécharger sur le disque dur en premier, et ensuite copier le dossier sur la clé USB.

Si le client veut mettre à jour plusieurs postes qui sont en réseau, il peut mettre le dossier de l’image sur le réseau afin qu’il soit accessible par tous les postes.

Pour préparer l’image pour faire la mise à jour à partir d’un Windows Vista, Windows 7, Windows Serveur 2008, il faut obligatoirement que l’image soit préparée par l’une de ces versions.

Par exemple : Je veux faire une image pour une mise à jour de Windows 7 : je peux créer l’image à partir de Windows Vista, 7 ou 2008, mais pas à partir de Windows XP.

La raison est que si l’image est préparée par Windows XP, certains fichiers nécessaires aux versions mentionnées ne seront pas téléchargés.

Première étape : télécharger l’image de mise à jour.

Sélectionner le dossier dans lequel l’image sera téléchargée.

Appuyer sur le bouton « Préparation d’une image locale ». Acomba demandera confirmation que c’est bien l’opération qui est désirée.

Deuxième étape : installer l’image de mise à jour.

Windows XP, Vista, 7

Sélectionner le dossier contenant l’image de mise à jour.

Appuyer sur le bouton « Mise à jour à partir d’une image locale ».

La mise à jour débutera. Simplement suivre les instructions à l’écran.

Windows Server 2003

Fermer Acomba partout.

Aller dans « Panneau de configuration », « Ajout/Suppression de programme »

Cliquer sur « Ajouter un programme » (dans le menu de gauche) et faire suivant

Cliquer sur « Parcourir » et aller chercher le fichier « setup.exe » qui est dans le dossier où l’image a été téléchargée.

Lorsque l’installation demandera où est installé Acomba, il est important d’aller chercher le bon chemin pour Acomba. Par défaut, il proposera le c:\fortune.

Windows Server 2008 et 2008 R2

Ajout/Suppression de programme n’existe pas dans cette version de Windows. Il faut donc mettre le serveur en mode « Installation » et ensuite lancer la mise à jour à partir de l’image en double-cliquant sur fichier « setup.exe » qui est dans le dossier où l’image a été téléchargée.

Afin de mettre le serveur dans ce mode, référer le client à son technicien informatique. Il faut faire une commande sur le serveur et avoir aussi le nom d’utilisateur et le mode de passe administrateur du serveur.

Lorsque l’installation demandera où est installé Acomba, il est important d’aller chercher le bon chemin pour Acomba. Par défaut, il proposera le c:\fortune.

Nouvelle installation sans un CD

Cette procédure ne se fait que dans des cas très rares. Si vous croyez avoir besoin de ceci, valider AVANT avec le support interne. Elle implique de copier des fichiers et certains fichiers pourraient ne pas s’installer.

Nous suggérons généralement de son connecter chez le client et d’assister le client pour cette procédure.

Procédure :

Télécharger une image de mise à jour :

Sélectionner le dossier dans lequel l’image sera téléchargée.

Appuyer sur le bouton « Préparation d’une image locale ». Acomba demandera confirmation que c’est bien l’opération qui est désirée.

Créer un dossier sur le disque dur.

Copier les fichiers « wcarte*.dta » de l’ancien dossier vers le nouveau dossier qui a été créé.

Aller dans le dossier où l’image a été téléchargée.

Exécuter (double cliquer) sur le fichier setup.exe

Lorsque le programme d’installation demandera où faire la mise à jour, sélectionner le dossier qui a été créé et dans lequel les fichiers « Wcarte*.dta » ont été copiés. La mise à jour demandera si vous désirez faire une nouvelle installation : cliquer sur « Oui ».

Copier les fichiers suivants de l’ancien dossier vers le nouveau dossier :

Acomba.ini

Acomnet.ini

Etiq.ini (il se peut que ce fichier ne soit pas présent)

Pdefacom.ini

Prntacom.ini

Une fois l’installation terminée, créer un raccourci sur le bureau, enregistrer le SDK et réenregistrer Acomba via un colis.

Copier Acomba à partir d’un autre poste

Le client n’a pas Internet du tout et doit ABSOLUMENT copier Acomba.

Vérifier avec le support interne.

Procédure :

Copier le dossier fortune d’un poste fonctionnel sur le réseau ou sur une clé USB

Aller dans le dossier copier (qui est sur la clé USB) et renommer les fichiers suivants :

Acomba.ini

Acomnet.ini

Etiq.ini (il se peut que ce fichier ne soit pas présent)

Pdefacom.ini

Prntacom.ini

Aller sur le poste où est le problème

Copier le dossier du Fortune fonctionnel sur le dossier du Fortune non fonctionnel.

En cas de problème, voir avec un technicien informatique afin d’effectuer la procédure.

Envoyer un CD aussi en cas de problème futur.

Vous n'avez pas la bonne version de la paie pour produire vo

Elle a le message d'Erreur: Vous n'avez pas la bonne version de la paie pour produire vos relevé 1.

Elle est dans bonne année. Ignoré l'erreur et ça la fonctionné.

Activex component can't create object ou Runtime 713 (en ouv

Vérifier si le programme est insatllé localement (doit l'être).

Application 16 bits non prise en charge

En tantant une nouvelle installation d'Acomba avec une vielle version(6.6) d'Acomba, Windows renvoie le message: Impossible de démarrer ou d'exécuter le programme ou la fonction << \??\E:\FRANCAIS\Setup.exe >> en raison d'une imcompatibilité avec les versions 64 bits de Windows. COntactez l'éditeur du logiciel pour demander si une version compatible avec Windows 64 bits est disponible.

Après une installation complète, erreur 216

Aucun pilote d'imprimante donc installer une imprimante dans Windows

Cannot assign a nil to a Tfont

Lors de l’impression d’une liste quelconque dans Acomba. Voir les descriptions elles sont trop longues à l’endroit où l’impression arrête

Catastrophic Failure au démarrage

Décocher DATA+

Clé non spécifiée / spécifique

CLÉ SPÉCIFIÉE (OU SPÉCIFIQUE)

GÉNÉRAL

La clé spécifiée (ou spécifique) n'a pas été trouvée

Vérifier le rapport à produire. une information n'existe pas dans le logiciel. (Ex : Journal des achats, recherche produit 12345. = Ok Change le numéro du produit pour 56789, sur le rapport apparaît toujours 12345. Si on enlève le # c'est ok.

FACTURATION

La clé spécifiée (ou spécifique) n'a pas été trouvée en cliquant sur ongle rapport de facturation

Renommer les CRAP,* dans le répertoire de la Cie

Key not found si je clique sur rapport de facturation dans les clients

Renommer les CRAP*.* dans le répertoire des données

PAIE

La clé spécifiée (ou spécifique) n'est pas réservée a l'impression des chèques et dépots direct de la paie

Cocher confirmer avant l'impression

La clé spécifié n'a pas été trouvé au relevé d'emploi avec le DRHC

Vérifier l'information dans le dossier de l'employé (Le pays n'est pas créé dans onglet société sous pays)

La clé spécifique (ou spécifiée) n'a pas été trouvé a l'impression des chèques et dépots direct de la paie

Cocher confirmer avant d'imprimer dans les configurations par défaut du format de chèques de paies

La clé spécifiée (ou spécifique) n'a pas été trouvée à la production d'un relevé d'emploi

Modifier le pays dans la fiche employé

Click revenue Message d'erreur pour trf remise clic revenu. 13960=la struc

Message d'erreur pour trf remise clic revenu. 13960=la structure de l'enveloppe de transmission est invalide.

Connect NativeError

Connect NativeError: Impossible de démarrer votre application.  Le fichier d'information du groupe de travail est absent ou ouvert en mode exclusif par un autre utilsiateur lors d'une importation Simple comptable.

Copie les données sur le c:

Coodonnées de l'employé poste 3 format approuvée 99

VÉRIFIER DANS PAIE SAISIE – EMPLOYÉ – SOUS COORDONNÉES DANS LA CASE TÉLÉPHONE, S’ASSURER QUE SE SOIT DES CHIFFRES ET NON DES LETTRES SOUS # POSTE. 

Copie de sauvegarde Gèle à 20%

Lors de la récupération d'une copie de sauvegarde ça gèle à 20% et rien ne se passe.

Changer le chemin de la copie de sauvegarde lors de la prise de copie.

Copie de sauvegarde par courriel la fenêtre ne se ferme pas après avoir cliquer sur envoyer.

L'adresse du serveur SMTP n'est pas bonne ou l'adresse de courrier du destinataire n'est pas valide.

Les archives ne contiennent pas des fichiers de données vali

1-Le client est avec une version antérieur a celle du bk EX: Il est en vers 4,xx et veut récupérer une version de 5,12 2-Le fichier de backup n'apparait pas dans l'explorateur avec icone d'acomba renommer fichier en ajoutant le .baz

A l'éxécution de la copie de sauvegarde message erreur l'opération à échouée.

Vérifier les noms des fichiers dans le répertoire de données.

Opération a échoué quand je récupère une copie de sauvegarde.

Enlever la lecture seul si provient d'un CD.

Opération a échoué quand je prends une copie de sécurité en prenant une copie de sauvegarde en mode compressé seulement.

Vérifier dans le répertoire de données il y a probablement un fichier non conforme.

Ne donne pas le message terminé correctement

La copie de sauvegarde ne donne pas le message terminé correctement.

Il y a probablement trop de fichier de rapport. Décocher les fichiers de rapport, si ne fonctionne pas plus faire un ADX

Opération annuler

La copie de sauvegarde donne message "Opération annuler".

Vérifier les fichiers de données voir si il n'y a pas de EX: copie de XXX, un Z devant le nom du fichier ou qqchose de bizard… si tout semble ok faire un ADX

Unable to write to … société.ini

Vérifier le chemin des données dans fenêtre Ouverture / création

Erreur EInvalideOp in module Acomba

Renommer les fichiers de rapport GRAP ou fichierde rapport corespondant.

WU: Dans client/paiement, quand elle coche une facture, elle a l'Erreur:

Fermer et réouvrir Acomba et ne propose pas la récupération. Problème d'origine toujours là. Tente de faire un remonte et après avoir cliqué sur Oui pour la faire. Celui-ci ne démarre pas et Acomba ne répond pas. Plusieurs fois le même résultat.

Tente de repointer les SDK mais erreur 216, il n'y a rien dans AcoExternal. Fait repointage SDK en dehors d'une société et fonctionne.

L'ouverture de la société propose maintenant de faire la récupération. Elle fonctionne mais ne règle pas le problème d'origine.

Tente un remonte, mais erreur 132-1-42. Redémarrer le poste. refait remonte et ok.

GEF n'ouvre pas les rapports, CTRL+CLICK et ok.

WU: Sauvegarde ne se prend pas. Est causé par un fichier avec un nom incorecte dans le réeprtoire de la société. Dans ce cas ci un dédoublement de l'extension.

Message d'erreur 11004 ou autres messages concernant la sécu

C'est le nouveau smtp de Sympatico pour serveur sécurisé (c'est pour fonctionner avec du SSL). Utiliser smtp1.sympatico.ca et si ça fonctionne, aviser fournisseur internet.

Erreur #-3 Fichier relié à f:\fortune.doc\version 6.0-09.rt

Client est en réseau avec Novel Faire une MAJ de son Novel par internet pour avoir la version qui supporte les noms long, ou, installer acomba Local renommer le fichier VERSION 6.0-09.RTF et copier le répertoire fortune (local) sur le serveur (devrait être corrigé avec la version qui suit celle du 16 octobre 2003

Erreur 112

Vérifier espace disque / si espace est ok rebooter le poste de travail et si nmp réinstaller dans un nouveau répertoire.

Erreur 512 et 516 dans impression de facture avec imprimante

Erreur dans le traitement de la librairie d'extension. Class non enregistré requestcode 512.

Solution non confirmé à 100%, repointer sdk.

Possiblemetn servex également, non confirmé.

Erreur 426 Err sevère 426

Vérifier le Service Pack de Windows (Win 2000 = SP4 et Win XP = SP2).Mettre à jour les DLL sinon redémarrer le système. Si ne marche pas, le routeur bloque port 21 ou ne permet pas le protocole FTP en mode actif (donc même en mode sans échec, ça bloque) référer à son tech pour vérifier routeur

Erreur 5

Erreur de décompression de fichier. Copier disquette au DOS et devrait fonctionner. Faire Attrib -R *.*

Erreur 500 Invalid port command

Erreur 500 Invalid port command

Vérifier si serveur Linux pour Proxy Doit avoir Proxy actif avec port 20-21

Erreur 62

Redémarrer l'ordinateur.

Erreur 87 lors d'un envoi par internet

Renommer Acomnet.ini

Erreur à la lecture des données (SDK 135) à l'enregistrement

Fermer et rouvrir Acomba. Sinon redémarrer l'oridnateur.

Erreur de Windows

Erreurs probenant de Windows et non d'Acomba.

Erreur 1 : Fonction incorrecte.

Erreur 2 : Le fichier spécifié est introuvable.

Erreur 3 : Le chemin spécifié est introuvable.

Erreur 4 : Le système ne peut pas ouvrir le fichier.

Erreur 5 : Accès refusé.

Erreur 6 : Handle non valide.

Erreur 7 : Les blocs de contrôle de mémoire ont été détruits.

Erreur 8 : Stockage insuffisant pour traiter cette commande.

Erreur 9 : Adresse de bloc de contrôle de mémoire non valide.

Erreur 10 : Environnement incorrect.

Erreur 11 : Tentative de chargement d'un programme de format incorrect.

Erreur 12 : Code d'accès non valide.

Erreur 13 : Données non valides.

Erreur 14 : Mémoire insuffisante pour cette opération.

Erreur 15 : Le lecteur spécifié est introuvable.

Erreur 16 : Impossible de supprimer le répertoire.

Erreur 17 : Impossible de déplacer le fichier vers un lecteur de disque différent.

Erreur 18 : Il n'y a plus de fichier.

Erreur 19 : Support protégé en écriture.

Erreur 20 : Le périphérique spécifié est introuvable.

Erreur 21 : Le périphérique n'est pas prêt.

Erreur 22 : Le périphérique ne reconnaît pas la commande.

Erreur 23 : Erreur de données (contrôle de redondance cyclique).

Erreur 24 : Le programme a émis une commande de longueur incorrecte.

Erreur 25 : Le lecteur ne trouve pas une zone ou une piste spécifique sur le disque.

Erreur 26 : Impossible d'accéder au disque ou à la disquette spécifié.

Erreur 27 : Le lecteur ne trouve pas le secteur demandé.

Erreur 28 : L'imprimante n'a plus de papier.

Erreur 29 : Ecriture impossible sur le périphérique spécifié.

Erreur 30 : Lecture impossible sur le périphérique spécifié.

Erreur 31 : Un périphérique connecté au système ne fonctionne pas.

Erreur 32 : Le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus.

Erreur 33 : Le processus ne peut pas accéder au fichier car un autre processus en a verrouillé une partie.

Erreur 34 : Le lecteur ne contient pas la bonne disquette. Insérez %2 (numéro de série de volume : %3) dans le lecteur %1.

Erreur 36 : Trop de fichiers ouverts pour un partage.

Erreur 38 : Fin de fichier atteinte.

Erreur 39 : Disque saturé.

Erreur 50 : La demande réseau n'est pas prise en charge.

Erreur 51 : Ordinateur distant non disponible.

Erreur 52 : Un nom identique existe déjà sur le réseau.

Erreur 53 : Chemin réseau non trouvé.

Erreur 54 : Le réseau est occupé.

Erreur 55 : La ressource ou le périphérique réseau spécifié n'est plus disponible.

Erreur 56 : La limite de commandes NetBIOS a été atteinte.

Erreur 57 : Une erreur matérielle de carte réseau s'est produite.

Erreur 58 : Le serveur spécifié ne peut pas accomplir l'opération demandée.

Erreur 59 : Erreur réseau inattendue.

Erreur 60 : La carte distante n'est pas compatible.

Erreur 61 : La file d'attente d'impression est saturée.

Erreur 62 : Il n'y a pas de place pour stocker le fichier à imprimer sur le serveur.

Erreur 63 : Votre fichier en attente d'impression a été supprimé.

Erreur 64 : Le nom réseau spécifié n'est plus disponible.

Erreur 65 : Accès réseau refusé.

Erreur 66 : Le type de ressource réseau est incorrect.

Erreur 67 : Nom réseau introuvable.

Erreur 68 : La limite de noms pour la carte réseau de l'ordinateur local a été dépassée.

Erreur 69 : Dépassement de la limite de sessions NetBIOS.

Erreur 70 : Le serveur distant a été suspendu ou se trouve en phase de démarrage.

Erreur 71 : Il n'est plus possible d'établir de connexions avec cet ordinateur distant en ce moment parce qu'il y a déjà autant de connexions que l'ordinateur peut en accepter.

Erreur 72 : L'imprimante ou le périphérique disque spécifié a été suspendu.

Erreur 80 : Le fichier existe.

Erreur 82 : Impossible de créer le répertoire ou le fichier.

Erreur 83 : Echec sur INT 24

Erreur 84 : Mémoire insuffisante pour traiter cette demande.

Erreur 85 : Nom de périphérique local déjà utilisé.

Erreur 86 : Le mot de passe réseau spécifié est incorrect.

Erreur 87 : Paramètre incorrect.

Erreur 88 : Erreur en écriture sur le réseau.

Erreur 89 : Le système ne peut pas lancer un autre processus en ce moment.

Erreur 100 : Impossible de créer un autre sémaphore système.

Erreur 101 : Un autre processus possède le sémaphore exclusif.

Erreur 102 : Le sémaphore est établi et ne peut pas être fermé.

Erreur 103 : Le sémaphore ne peut pas être rétabli.

Erreur 104 : Impossible de demander des sémaphores exclusifs lors d'une interruption.

Erreur 105 : Ce sémaphore n'a plus de propriétaire.

Erreur 106 : Insérez la disquette destinée au lecteur %1.

Erreur 107 : Comme vous n'avez pas inséré l'autre disquette, le programme s'est arrêté.

Erreur 108 : Le disque est soit en cours d'utilisation, soit verrouillé par un autre processus.

Erreur 109 : Le canal de communication a été fermé.

Erreur 110 : Impossible d'ouvrir le périphérique ou le fichier spécifié.

Erreur 111 : Nom de fichier trop long.

Erreur 112 : Espace insuffisant sur le disque.

Erreur 113 : Il n'y a plus d'identificateurs de fichier internes disponibles.

Erreur 114 : L'identificateur interne de fichier cible est incorrect.

Erreur 117 : L'appel IOCTL émis par l'application n'est pas correct.

Erreur 118 : La valeur du paramètre de vérification durant l'écriture est incorrecte.

Erreur 119 : Le système ne prend pas en charge la commande demandée.

Erreur 120 : Cette fonction n'est valide qu'en mode Windows NT.

Erreur 121 : La temporisation de sémaphore a expiré.

Erreur 122 : La zone de données passée à un appel système est trop petite.

Erreur 123 : Syntaxe du nom de fichier, de répertoire ou de volume incorrecte.

Erreur 124 : Niveau d'appel système incorrect.

Erreur 125 : Le disque n'a pas de nom de volume.

Erreur 126 : Le module spécifié est introuvable.

Erreur 127 : La procédure spécifiée est introuvable.

Erreur 128 : Il n'y a pas de processus enfants à attendre.

Erreur 129 : L'application %1 ne peut pas s'exécuter en mode Windows NT.

Erreur 130 : Tentative d'utilisation d'un handle de fichier sur une partition de disque ouverte pour une opération différente d'une E/S disque brute.

Erreur 131 : Tentative de déplacement du pointeur de fichier avant le début du fichier.

Erreur 132 : Impossible d'établir le pointeur de fichier sur le périphérique ou le fichier spécifié.

Erreur 133 : Impossible d'exécuter une commande JOIN ou SUBST pour un lecteur qui contient des lecteurs joints antérieurement.

Erreur 134 : Tentative d'utilisation d'une commande JOIN ou SUBST sur un lecteur qui a déjà été joint.

Erreur 135 : Tentative d'utilisation d'une commande JOIN ou SUBST sur un lecteur qui a déjà été substitué.

Erreur 136 : Le système a tenté de supprimer la jointure d'un lecteur non joint.

Erreur 137 : Le système a tenté de supprimer la substitution d'un lecteur non substitué.

Erreur 138 : Le système a tenté de joindre un lecteur à un répertoire stocké sur un lecteur joint.

Erreur 139 : Le système a tenté de substituer un lecteur à un répertoire stocké sur un lecteur substitué.

Erreur 140 : Le système a tenté de joindre un lecteur à un répertoire stocké sur un lecteur substitué.

Erreur 141 : Le système a tenté de substituer un lecteur à un répertoire stocké sur un lecteur joint.

Erreur 142 : Opération JOIN ou SUBST impossible maintenant.

Erreur 143 : Le système ne peut pas joindre ou substituer un lecteur à un répertoire sur ce même lecteur.

Erreur 144 : Le répertoire n'est pas un sous-répertoire du répertoire racine.

Erreur 145 : Le répertoire n'est pas vide.

Erreur 146 : Le chemin spécifié est utilisé dans une substitution.

Erreur 147 : Ressources insuffisantes pour traiter cette commande.

Erreur 148 : Impossible d'utiliser maintenant le chemin spécifié.

Erreur 149 : Tentative de jointure ou de substitution d'un lecteur dont un répertoire est la cible d'une substitution antérieure.

Erreur 150 : Soit les informations de trace du système n'ont pas été spécifiées dans votre fichier CONFIG.SYS, soit la trace est interdite.

Erreur 151 : Le nombre d'événements sémaphore spécifié pour DosMuxSemWait n'est pas correct.

Erreur 152 : DosMuxSemWait ne s'est pas exécuté. Trop de sémaphores ont déjà été établis.

Erreur 153 : Liste DosMuxSemWait incorrecte.

Erreur 154 : Le nom de volume que vous avez entré dépasse la limite du nombre de caractères d'un nom pour le système de fichiers cible.

Erreur 155 : Impossible de créer une autre thread.

Erreur 156 : Le processus destinataire a refusé le signal.

Erreur 157 : Le segment est déjà abandonné et ne peut être verrouillé.

Erreur 158 : Segment déjà déverrouillé.

Erreur 159 : L'adresse de l'ID de thread est incorrecte.

Erreur 160 : La chaîne d'argument passée à DosExecPgm est incorrecte.

Erreur 161 : Le chemin d'accès spécifié n'est pas valide.

Erreur 162 : Un signal est déjà en attente.

Erreur 164 : Le système ne peut pas créer davantage de threads.

Erreur 167 : Impossible de verrouiller une partie d'un fichier.

Erreur 170 : La ressource demandée est en cours d'utilisation.

Erreur 173 : Il n'y avait pas de demande de verrou en attente pour la région d'annulation fournie.

Erreur 174 : Le système de fichiers n'autorise pas les modifications atomiques du type de verrou.

Erreur 180 : Le système a détecté un numéro de segment incorrect.

Erreur 182 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 183 : Impossible de créer un fichier déjà existant.

Erreur 186 : L'indicateur passé est incorrect.

Erreur 187 : Le nom de sémaphore système spécifié n'a pas été trouvé.

Erreur 188 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 189 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 190 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 191 : Impossible d'exécuter %1 en mode Windows NT.

Erreur 192 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 193 : %1 n'est pas une application Windows NT valide.

Erreur 194 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 195 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 196 : Le système d'exploitation ne peut pas exécuter ce programme d'application.

Erreur 197 : Actuellement, le système d'exploitation n'est pas configuré pour exécuter cette application.

Erreur 198 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 199 : Le système d'exploitation ne peut pas exécuter ce programme d'application.

Erreur 200 : Le segment code ne peut pas être supérieur ou égal à 64 Ko.

Erreur 201 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 202 : Le système d'exploitation ne peut pas exécuter %1.

Erreur 203 : Le système n'a pas trouvé l'option d'environnement spécifiée.

Erreur 205 : Aucun processus dans le sous-arbre de la commande n'a un manipulateur de signal.

Erreur 206 : Nom de fichier ou extension trop long(ue).

Erreur 207 : La pile de l'anneau 2 est actuellement utilisée.

Erreur 208 : Les caractères génériques (* ou ?) ont été spécifiés de manière incorrecte ou en trop grand nombre.

Erreur 209 : Le signal à inscrire est incorrect.

Erreur 210 : Le manipulateur de signal ne peut être établi.

Erreur 212 : Le segment est verrouillé et ne peut être réaffecté.

Erreur 214 : Trop de modules de liaison dynamique sont attachés à ce programme ou à ce module de liaison dynamique.

Erreur 215 : Impossible d'imbriquer les appels de LoadModule.

Erreur 216 : Le fichier image %1 n'est pas valide, mais il est destiné à un autre type de machine que celle-ci.

Erreur 230 : L'état du canal de communication n'est pas valide.

Erreur 231 : Tous les canaux sont occupés.

Erreur 232 : Le canal de communication est en instance de fermeture.

Erreur 233 : Il n'y a pas de processus à l'autre extrémité du canal.

Erreur 234 : Données supplémentaires disponibles.

Erreur 240 : La session a été annulée.

Erreur 254 : Le nom d'attribut étendu (EA) spécifié n'était pas valide.

Erreur 255 : Les attributs étendus (EA) sont incohérents.

Erreur 259 : Aucune autre donnée n'est disponible.

Erreur 266 : L'API Copy ne peut pas être utilisée.

Erreur 267 : Le nom de répertoire n'est pas valide.

Erreur 275 : Les attributs étendus (EA) ne tiennent pas dans la zone de mémoire tampon.

Erreur 276 : Le fichier d'attributs étendus sur le système de fichiers monté est altéré.

Erreur 277 : Le fichier de la table des attributs étendus (EA) est plein.

Erreur 278 : Le handle d'attributs étendus (EA) spécifié n'est pas valide.

Erreur 282 : Le système de fichiers monté n'autorise pas les attributs étendus.

Erreur 288 : Tentative de libération d'un mutex dont l'appelant n'est pas propriétaire.

Erreur 298 : Un sémaphore a subi trop d'inscriptions.

Erreur 299 : Seule une partie de la demande Lecture/Ecriture du processus mémoire a été effectuée.

Erreur 317 : Le message associé au numéro 0x%1 est introuvable dans le fichier de messages pour %2.

Erreur 487 : Tentative d'accès à une adresse non valide.

Erreur 534 : Résultat arithmétique dépassant 32 bits.

Erreur 535 : Il y a un processus à l'autre extrémité du canal.

Erreur 536 : Le système attend qu'un processus ouvre l'autre extrémité du canal.

Erreur 994 : L'accès à l'attribut étendu (EA) a été refusé.

Erreur 995 : L'opération d'E/S a été arrêtée à cause de l'arrêt d'une thread ou à la demande d'une application.

Erreur 996 : L'événement d'E/S avec chevauchement n'est pas dans un état signalé.

Erreur 997 : Une opération d'E/S avec chevauchement est en cours.

Erreur 998 : L'accès à cet emplacement de la mémoire n'est pas valide.

Erreur 999 : Erreur lors d'une opération de pagination.

Erreur I/O error 32

Erreur I/O error 32, lorsque je suis dans traitement differé - TFE - sur le bouton configuration

Renommer ACOTFEPA.CFG dans la société et reconfigurer. Vérifier Antivirus et vérifier dans le nom de société dans la configuration du TFE si le nom n'a pas de caractères spéciaux ex: " / " etc….

Error code 34, width error

Solution :

Vérification avancée dans simple comptable, retenté l'importation en changeant le nom de la cie et le chemin d'accès (pour moi ça n'a pas fonctionné, on a fait ignorer qqfois sur cette erreur et ca finit par passer, je lui ai mentionné de vérifier la BV de SC et Drill avant de travailler sur le dossier)

Error Canavas does not allow drawing.  Problème rencontré dans les faits saillants.

Solution :

Renommer les Dreppref.fdw et .fiw.

Error Code: Quickbooks found an error when parsing the provided XML text stream.

A 2 versions de Quickbooks d'installées sur le même poste, doit désinstaller Quickbook 2008 (par exemple) et on detruit le fichier intuit dans c:\programmefiles\commandfile\inuit et ensuite on réinstalle la bonne version de Quickbook.

À CE POINT ON LES RÉFERE À QUICKBOOK

Access Violation suivi de Error Creating Windows lors de la sélection d'un produit ou d'un client dans la facturation

Renommer SFRMPREF.* dans le répertoire des données

External Exception EEDFADE sur 1 poste 1 cie

Re-install new rep

L’envoie d’archive demande mapi et ne fonctionne pas par smtp.

Du coup a moins d’installer outlook dans Acomba en ligne l’envoie ne fonctionne pas.

Méthode de contournement.

Créer un client avec dans ses info l’adresse de courriel désiré.

Une fois créer quand on veut envoyer un courriel il s’suffit d’aller dans L’interface client et de faire E-Mail.

Son courriel va s’afficher ce qui est un avantage par rapport à directement dans les archives ou il faut l’écrire.

Cliquer sur ajouter et dans la fenêtre libcorpo qui s’ouvre, cliquer sur le + en vert.

Parcourir jusqu’au répertoire des archives et sélectionner l’archive désiré.

L’envoie devrais fonctionner sans problème.

KGB: Formulaire ne sort pas pareil d'un poste à l'autre sur certain champs seulement sort énorme. Police inexistante sur les autres postes.

Quand on tente d'accéder à la configuration de l'impression, ont obtiens l'erreur:

Aucune imprimante n'est définie.

Pour ajouter uen imprimante, veuillez accéder aux configurations de Windows.

Acomba n'arrive pas a accéder au configuration de Windows étant donnée qu'il est lancé dans un SandBox.

En l'occurance celui de Commodo.

WU: Quand va dans construction, dans un projet. S'il va sur sous-projet, obtiens un access violation. Remonte remontetec remonte dans construction synchro setallcpunique. Fonctionne maintenant.

Titre: Accent dans le numéro du fournisseur Créé par Nathalie Boilard le 04/11/2014

Sujet: Accent dans le numéro du fournisseur

Catégorie: Service clients >> ACOMBA >> FOURNISSEUR

Dernière modification par Nathalie Boilard le 04/11/2014

Mots-clés: accent fournisseur numéro

Article

Liens & Fichiers

Historique

SITUATION:

Lorsque je sors un rapport dans rapport - facturation - rapport de facturation - onglet achat et je choisis journal des achats.

La situation se produit seulement lorsque je saisis le fournisseur dans cette fenêtre. Lorsque je viens produire le rapport, il indique qu'il n'y a rien à imprimer pour ce rapport.

SOLUTION:

Vérifier si le numéro de fournisseur s'il y a un accent dans le numéro. Exemple: Ferme Stéphane. Renommer pour Ferme Stephane et tout fonctionne.

Facturé À est grissé dans fiche client. Simplement étant donnée que ce client est déjà le facturé à d'un aure client

WC: Lenteur quand on lance expériance de crédit pour un client sous Windows 8.1 Désactiver l'UAC de Windows et aussi dans les registre et ok.

WU: Acces violation dans le changement de mois à la comptabilité. Sans incidence, viens en fait qu'un access violation est arrivé plus tot dans Acomba. Du coup la fin de mois fait une fermeture de société et la réouvre et c'est a cette étape que l'access violation surviens. Pareillement a quand on continue de travailler dans Acomba après un accesss violation et quand on ferme Acomba alors on a des access violation.

WC: Procédure d'état de compte n'affiche pas les soldes reporté. Pour qu'un solde reporté soit affiché il faut avoir fait une procédure d'état de compte pour le mois précédent, il faut que solde reporté soit coché dans la fiche client, il faut également changer la date pour une date plus récente que celle de la procédure d'état de compte précédente. Simplement décocher date active ne fonctionne pas, le rapport va se produite en date indiqué en incluant les éléments plus récent et il n'y aucas pas de solde reporté. C'est le cas du client rencontré.

WK: Erreur: Can't find project or library lors de l'ouverture d'Excel. Mettre à jour ou réinstaller Acomba.

J’ai effectué des test.

Quand on ouvre la partie FCO du logiciel construction, le logiciel prend beaucoup de temps à ouvrir.

Une fois ouvert des symbole étrange apparait partout. Le nom projet est modifié pour £Proj£s.

Le titre de la fenêtre est modifié pour £FACTEMPS£.

Quand on tente de faire des opérations, il va y avoir plein d’erreur Access Violation ou autre.

Le problème viens du fichier WFSTR.cdx situé dans le répertoire dans le sous répertoire \SnapIn\Constru.

Si on copie le fichier d’une autre installation vers l’installation défectueuse, ça fonctionne.

Par contre, sa corruption est la conséquence d’autre autre problème dans le répertoire de la société.

Supprimer le fichier WFSTR.cdx ne fonctionnera pas, il ne sera pas régénéré.

On peut donc en conclure que c’est au niveau de la génération que le problème surviens.

J’ai identifié que ça vient d’autre fichier dans le logiciel qui sert à sa génération, mais je suis a cours de temps,

je dois retourner sur les appel présentement.

Windows defender meme avec les exclusion antivirus empeche la création du ficheir Acomba.ini

Lors de l'ouverture d'un fichier Excel ont obtiens l'erreur:

Excel a pu ouvrir le fichier en supprimant ou en réparant le contenu illisible.

Ce classeur a perdu son projet VBA, ses contrôles ActiveX et d'autres fonctionnalités liées à la programmabilité.

Cliquez ici pour afficher le fichier jorunal contenant la liste des réparations: (Emplacement)

Il faut aller "ajout/suppression de programmes" dans le panneau de configuration, sélectionner microsoft office, cliquer sur le bouton "modifier", choisir "installer ou supprimer des composants", vérifier dans la rublique des composants partagés de microsoft office si "Visual Basic pour application" est installé.

Quand on imprime ,ca imprime toujours facture ou commande précédente. En fait ca imprme toujours lélément précédent ayant été demandé à l'impression. Si on lance une page de test windows apres une commande dans Acomba, va lancer commande....

En fait, viens pas d'Acomba. Problème windows. Arrive sur session ts quand imprimante n'existe pas en dehors du ts.