Le contenu ci-dessous a été conservé depuis l’ancien Wiki Uni-Action. Certains logiciels ou versions mentionnés peuvent être anciens; vérifiez le contexte avant d’appliquer une procédure.
Filer Error: 105 Procedure: (tous) SubProc: (tous)
Endroits rencontré:
Lors d'un Remonte après la mise à jour d'Acomba vers une version plus récente que 7.00.
Cette erreur est souvent associé avec une erreur Invalid floating point operation. Elle est causé par un problème d'indexation des fichier dans le logiciel.
Méthode de résolution:
Il existe deux facons équivalente pour régler ce problème.
{FADE( label="Sans manipulation des données(sécuritaire)" icon="y" show_speed="900" hide_speed="fast")}
Affectuer dans l'ordre ces étapes:
- Déconnecter tout le monde de la société.
- Renommer le répertoire de la société.
- Faire une copie de sauvegarde sans fichiers d'index.
- Donner a cette société le nom de l'ancienne société.
- Récupérer la sauvegarde dans une nouvelle société.
Utiliser cette société dorénavant.
Avec manipulation des données(rapide)
Affectuer cette oppération:
- {FADE( label="Supprimer tout les fichier avec l'extention FIW du répertoire de la société." icon="y" show_speed="900" hide_speed="fast")}Pour plus d'information sur comment Supprimer des fichiers fichiers, consulter la page La Gestion des fichiers.
{FADE}
{FADE}
Lors de l'ouverture d'acomba suite à la récupération d'une sauvegarde.
Quand on prend une copie de sauvegarde du répertoire des données sur un CD-ROM, ceux si peuvent se voir attribuer des attributs de fichier qui les rendent illisible par Acomba.
Pour résoudre ce problème, enlever l'attribut r des fichiers de la société.
Pour plus d'information sur comment Modifier les attribut d'un fichier, consulter la page La Gestion des fichiers.
Endroit rencontré: Variable.