Le contenu ci-dessous a été conservé depuis l’ancien Wiki Uni-Action. Certains logiciels ou versions mentionnés peuvent être anciens; vérifiez le contexte avant d’appliquer une procédure.
Filer Error: 132 Procedure: 1 SubProc: 42
Endroit rencontré:
Lors de l'ouverture d'une société
Méthode de résolution:
- Remplacer le fichier Scontrol.FDW de la société par celui d'une autre société fonctionnel.
- Effectuer un remonte de la société.
Si ne fonctionne pas, il existe deux facons équivalente pour régler ce problème:
{FADE( label="Sans manipulation des données(sécuritaire)" icon="y" show_speed="900" hide_speed="fast")}
Avec manipulation des données(rapide)
Pour obtenir la Liste des fichiers *.fiw, consulter la page Liste des composants d'Acomba.
{FADE}
Lors d'un remonte d'une société
Méthode de résolution:
Il faut être certain que personne n'est conecté dans la société. Pour ce faire, il est possible de tenter de renommer le répertoire de la société. Windows empêchera le dossier d'être renommé si une personne est conecté ou qu'un fichier est coincé.
Pour savoir comment déconecter tout le monde de la société et fermer les fichiers ouvert, consulter la page La gestion des fichiers ouverts. Si ca ne fonctionne pas, Redémarrer le serveur.
Dans le cas ou il n'y a aucun fichier ouvert, il existe deux facons équivalente pour régler ce problème:
{FADE( label="Avec accès au Serveur(sécuritaire)" icon="y" show_speed="900" hide_speed="fast")}
Sans accès au Serveur(moins sécuritaire)
{FADE}
Si la méthode de résolution proposé ne fonctionne pas, vous pouvez consulter la page Filer Error Inconnu et tenter les méthodes de résolution proposées. Si celles-ci fonctionnent, vous pouvez nous en faire part via notre Forum.